Mailinglist Archive: opensuse-buildservice (158 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: Installing files in /opt/<package> no longer valid ?
  • From: Ludwig Nussel <ludwig.nussel@xxxxxxx>
  • Date: Mon, 13 Dec 2010 11:23:59 +0100
  • Message-id: <201012131123.59729.ludwig.nussel@xxxxxxx>
Matwey V. Kornilov wrote:
This can help:

%if 0%{?suse_version} > 1100
#!BuildIgnore: post-build-checks
%endif

Please don't. Build against openSUSE:11.1:Update instead of
openSUSE:11.1. in 11.2+ the /opt check is in rpmlint where it can be
suppressed individually. The other checks are still useful.

cu
Ludwig


--
(o_ Ludwig Nussel
//\
V_/_ http://www.suse.de/
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nuernberg)
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups