Mailinglist Archive: opensuse-buildservice (158 mails)

< Previous Next >
[opensuse-buildservice] Installing files in /opt/<package> no longer valid ?
  • From: Martin Koller <kollix@xxxxxx>
  • Date: Sun, 12 Dec 2010 23:48:16 +0100
  • Message-id: <201012122348.20304.kollix@xxxxxx>
Hi,

I'm trying to build my new package on openSuse 11.2 and I get the following
error:

... checking filelist
LillePOS: "/opt/LillePOS" is not allowed anymore in FHS 2.2.
LillePOS: "/opt/LillePOS/LillePOS" is not allowed anymore in FHS 2.2.
LillePOS: "/opt/LillePOS/LillePOS.desktop" is not allowed anymore in FHS 2.2.
LillePOS: "/opt/LillePOS/LillePOS.png" is not allowed anymore in FHS 2.2.
System halted.

I can't find a hint in the current FHS 2.3 that this path is not allowed.
What's wrong here ?

The complete build log is here
https://build.opensuse.org/package/live_build_log?arch=i586&package=LillePOS&project=home%3Amartinkoller&repository=openSUSE_11.2

--
Best regards/Schöne Grüße

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - against proprietary attachments

Geschenkideen, Accessoires, Seifen, Kulinarisches: www.bibibest.at
< Previous Next >