Mailinglist Archive: opensuse-buildservice (272 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: Bug 559899 - openSUSE Build Service: osc relies on m2crypto which is not available in CentOS 5.X
  • From: Douglas Hubler <douglas@xxxxxxxxx>
  • Date: Wed, 17 Nov 2010 10:56:33 -0500
  • Message-id: <AANLkTikA+ePkUi8=q-2HjucR9y5OgRGJRONcTnH+3nrR@xxxxxxxxxxxxxx>
On Wed, Nov 17, 2010 at 6:24 AM, Radoslav Dibarbora
<dibo@xxxxxxxxxxxxxxxxxxxxx> wrote:
m2crypto is available in centos 5.5. Problem is that osc need at least
version 0.19 but available version is 0.16 only(see output from yum info
bellow). I have build the version 0.19.1 using package from OpenSuse11.2 and
spec file from RHEL. You can find it under home:dibo2010:buildservice.

Dibo and Ludwig, Thanks for your response, very helpful!

I see now I was using this page wrong

http://software.opensuse.org/search

I didn't include searching of home projects which would have lead me
to your m2crypto package.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >