Mailinglist Archive: opensuse-buildservice (272 mails)

< Previous Next >
[opensuse-buildservice] How to upgrade key under debian.
  • From: Paul Elliott <pelliott@xxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 11 Nov 2010 14:11:44 -0600
  • Message-id: <20101111201144.GA5287@xxxxxxxxxxxxxxxxxxx>

Under debian when I do a apt-get update
I get:
W: GPG error: http://widehat.opensuse.org ./ Release: The following signatures
were invalid: KEYEXPIRED 1270155763

How do I update these keys?

Thank You.

--
Paul Elliott 1(512)837-1096
pelliott@xxxxxxxxxxxxxxxxxxx PMB 181, 11900 Metric Blvd Suite J
http://www.free.blackpatchpanel.com/pme/ Austin TX 78758-3117
< Previous Next >
Follow Ups