Mailinglist Archive: opensuse-buildservice (251 mails)

< Previous Next >
Re: [opensuse-buildservice] repmod.xml not found
  • From: "Sascha 'saigkill' Manns" <samannsml@xxxxxxxxxxxxx>
  • Date: Fri, 24 Sep 2010 17:29:02 +0200
  • Message-id: <201009241729.10902@xxxxxxxxxxxxxxxxxxx>
Am Freitag, 24. September 2010 15:03:04 wrote Sascha 'saigkill' Manns:
Hello Mates,

from time to time i'm getting zypper ref issues like the following:

Datei '/repodata/repomd.xml' nicht auf dem Medium
'http://download.opensuse.org/repositories/home:/saigkill/openSUSE_11
.3/' gefunden.

Datei '/repodata/repomd.xml' nicht auf dem Medium
'http://download.opensuse.org/repositories/home:/thomas-
schraitle/openSUSE_11.3' gefunden.

Datei '/repodata/repomd.xml' nicht auf dem Medium
'http://download.opensuse.org/repositories/home:/thomas-
schraitle:/calibre/openSUSE_11.3' gefunden.

Does anyone know, why the repmod.xml is missed? AFAIK OBS produces
that File automaticly... Or not?
I've found out, that inside that three Repos no openSUSE_11.3 found.
Inside my Repo home:saigkill i just can see two Repos
(http://download.opensuse.org/repositories/home:/saigkill/). Maybe we
have an Error with our mirrors?
--
Sincerely yours

Sascha Manns
open-slx GmbH
openSUSE Community & Support Agent
openSUSE Marketing Team

Blog: http://saigkill.wordpress.com
Web: http://www.saschamanns.de

Web: http://www.open-slx.de (openSUSE Box Support German)
Web: http://www.open-slx.com (openSUSE Box Support English)
Open-SLX : Linux convenient, simple, secure and complete
< Previous Next >