Mailinglist Archive: opensuse-buildservice (258 mails)

< Previous Next >
[opensuse-buildservice] missing packages in Ubuntu 9.10 x86_64
  • From: Srivats P <pstavirs@xxxxxxxxx>
  • Date: Tue, 31 Aug 2010 22:17:51 +0530
  • Message-id: <AANLkTimQKiD5KzMpZEdfrCU72QKx48d5OUVY5hEKvtCQ@xxxxxxxxxxxxxx>
Hi,

I get the following "unresolvable" error for Ubuntu:9.10 x86_64 (but
not for i586 nor for other ubuntu 9.04 or 10.04)

nothing provides libkrb5-dev needed by libpq-dev, nothing provides
passwd needed by libuuid1

are the packages not included with the standard ubuntu release or is
there a problem? passwd surely must be included in the standard
distro.

project: home:pstavirs
package: ostinato

Srivats
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages