Mailinglist Archive: opensuse-buildservice (332 mails)

< Previous Next >
Re: [opensuse-buildservice] "osc build --prefer-pkgs=dir" stopped working
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Sat, 24 Jul 2010 09:39:45 +0200
  • Message-id: <201007240939.45771.adrian@xxxxxxx>
On Friday 23 July 2010 21:12:27 Petr Mladek wrote:
Adrian Schröter píše v Pá 23. 07. 2010 v 18:38 +0200:
On Friday 23 July 2010 17:58:29 Petr Mladek wrote:
Hi,

I get the following error:

--- cut ---
$> osc build
--prefer-pkgs=/prace/RPMS/ooo-3.2.1.95d.min-a2-SLE_11_SP1-x86_64/devel
SLE_11_SP1 x86_64 OpenOffice_org-bootstrap.spec
Building OpenOffice_org-bootstrap.spec for SLE_11_SP1/x86_64
Scanning the following dirs for local
packages: /prace/RPMS/ooo-3.2.1.95d.min-a2-SLE_11_SP1-x86_64/devel
Getting buildinfo from server and store
to
/pracovni/prace/OOo/3.3/set/OpenOffice_org-bootstrap/.osc/_buildinfo-SLE_11_SP1-x86_64.xml
Server returned an error: HTTP Error 400: Bad Request
remote error: Can't use an undefined value as a HASH reference at
build/Build.pm line 392.
--- cut ---

I have tried to update to the latest osc-0.128-2.1.x86_64.rpm but it did
not help.

It worked yesterday.

Can you try the build.rpm from openSUSE:Tools:Unstable project ?

I installed osc-0.128-121.1 from the
http://download.opensuse.org/repositories/openSUSE:/Tools:/Unstable/SLE_11/x86_64/
and it did not help.

Please update build package also and try again.

Otherwise send me the

/pracovni/prace/OOo/3.3/set/OpenOffice_org-bootstrap/.osc/_buildinfo-SLE_11_SP1-x86_64.xml

file
--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups