Mailinglist Archive: opensuse-buildservice (332 mails)

< Previous Next >
Re: [opensuse-buildservice] issue with BS from scratch
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Fri, 23 Jul 2010 08:24:23 +0200
  • Message-id: <201007230824.23465.adrian@xxxxxxx>
On Thursday 22 July 2010 23:06:13 Hans-Peter Jansen wrote:
...


you try to connect to the webui with osc, not to the api.

use something like

http://$server:81

as apiurl

Please find a respective documentation fix attached.

Thanks, I have imported most parts of it.

Unfortunately, I'm still stuck in 6. While the apisrv instruction seems
deprecated now, it fails with and without it in the same way:

osc -A http://localhost:81 meta prj openSUSE:Tools -e
# it loads the openSUSE:Tools project file correctly, I just moved one
repository section above the
<!-- remove this comment to enable one or more build targets
line, and wrote it, harvesting:

Sending meta data...
BuildService API error: project_save_error (400)
error saving project: unable to walk on path 'openSUSE:11.1/standard'
Try again? ([y/N]):

You need to use

openSUSE.org:openSUSE:11.1

when specifing the repository. openSUSE.org is the local project which provides
all content from the remote instance.

bye
adrian

--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups