Mailinglist Archive: opensuse-buildservice (332 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: new software in /repositories/Application:/Geo
  • From: Yury Ryabov <riabovvv@xxxxxxxxx>
  • Date: Sun, 18 Jul 2010 23:46:15 +0400
  • Message-id: <AANLkTinOpQb5M5PqNNwGAFo48F4naBO_8kaRAdR_wm8q@xxxxxxxxxxxxxx>
2010/7/18 Jan Engelhardt <jengelh@xxxxxxxxxx>:


On Sunday 2010-07-18 18:46, Yury Ryabov wrote:

By the way. There is no QGIS in /Application:/Geo for openSUSE 11.3.
Is this because of QGIS new release coming soon?

The BuildRequires are not satisfiable
("nothing provides fftw needed by grass, nothing provides libjpeg needed by
grass")

Pretty simple to fix actually; fftw -> fftw3, libjpeg -> libjpeg6/libjpeg8.

But dear, I have to facepalm when looking at grass.spec.
Those "Requires:" lines just hurt my eyes.

Is there a problem with QGIS 1.4 integration into SUSE 11.3 or whith
QGIS 1.5 (that is not officially released yet) or with both of them?
And i believe that GRASS is only a module (one of the many) for QGIS.
Is it possible to have QGIS in repository for now and GRASS-module
later? Anyway I don't insist on including QGIS 1.4 in repository for
SUSE 11.3, but it would be great to have QGIS 1.5 there shortly after
it's official release (as for 11.2).
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups