Mailinglist Archive: opensuse-buildservice (348 mails)

< Previous Next >
Re: [opensuse-buildservice] Problem building on 'SLES 10 i586'
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Thu, 15 Apr 2010 16:17:50 +0200
  • Message-id: <20100415141749.GA22990@xxxxxxx>
On Thu, Apr 15, 2010 at 04:11:55PM +0200, Danilo Godec wrote:
On 15. 04. 2010 13:51, Marcus Meissner wrote:
provides libcrypto.so.0.9.8 needed by bind-libs, nothing provides
libcrypto.so.0.9.8 needed by bind-utils, nothing provides
libcrypto.so.0.9.8 needed by openldap2-client, nothing provides
libssl.so.0.9.8 needed by openldap2-client

Some other packages build nicely (nuttc, unrtf, pflogsumm).

It seems there is a problem with 'openssl', but only for SLES 10 i586 ...

Do you have your own openssl package in there?


Yes! That was the problem... I don't even remember why I needed the
'openssl-1.0.0-beta2'.

Is there a way to tell the build service to use packages from the
'standard' repository?

Well, if you do not need it, drop it from your repo ;)

We did not have the library subpackages as in SLE11, so this might
be tricky.

Which is the home user reponame?
home:danci1973

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >