Mailinglist Archive: opensuse-buildservice (306 mails)

< Previous Next >
[opensuse-buildservice] Can not build with osc
  • From: Matthias Fehring <buschmann@xxxxxxxxxxxxxxxxxx>
  • Date: Fri, 8 Jan 2010 13:49:51 +0100
  • Message-id: <201001081350.01568.buschmann@xxxxxxxxxxxxxxxxxx>
Hello list,

when I try to build packages local with osc build, I receive the following
error message:

buschmann@buschmobil:~/.../KDE:KDE4:Community/plasmoid-publictransport> osc
build -j 2 openSUSE_11.2
Building plasmoid-publictransport.spec for openSUSE_11.2/x86_64
Getting buildinfo from server and store to
Getting buildconfig from server and store to
Updating cache of required packages
0.0% cache miss. 340/340 dependencies cached.

Verifying integrity of cached packages
Writing build configuration
Running build
root's password:
logging output to /var/tmp/build-root/.build.log...
Memory limit set to 2739752KB
Using BUILD_ROOT=/var/tmp/build-root
Using BUILD_ARCH=x86_64:i686:i586:i486:i386

don't know how to build _buildconfig-openSUSE_11.2-x86_64

The buildroot was: /var/tmp/build-root

Software versions:

When I tried it the last time, it worked, but that was some time ago.
I have the OBS repo openSUSE:Tools activated.

Does anyone else have this issue or does someone know a solution?

Best greetings

openSUSE Member - Sys-Op!
< Previous Next >
Follow Ups