Mailinglist Archive: opensuse-buildservice (260 mails)

< Previous Next >
[opensuse-buildservice] osc 0.124 and obs 1.6 Compatibility
  • From: Anas Nashif <nashif@xxxxxxxxxxxxxxx>
  • Date: Mon, 21 Dec 2009 09:12:14 -0500
  • Message-id: <F58F1B04-B2E2-4C88-B37E-8AC629D51055@xxxxxxxxxxxxxxx>
Hi,
While many operation using osc 0.124 work as expected with obs 1.6.0, I just
noticed that submitrequest does not work and fails with:

constructor needs either REXML::Element, String or Hash

Is the 1.6 API compatible with osc 0.124?


Anas--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >