Mailinglist Archive: opensuse-buildservice (311 mails)

< Previous Next >
[opensuse-buildservice] issues with fastcgi..
  • From: Anas Nashif <nashif@xxxxxxxxxxxxxxx>
  • Date: Wed, 18 Nov 2009 09:48:36 -0500
  • Message-id: <5C03C3D2-7C1D-43F9-A9EA-428E16FF3782@xxxxxxxxxxxxxxx>
Hi,
Just installed 1.6.81 obs service locally and I am getting the following errors
when trying to connect using webclient:

2009-11-18 06:43:47: (mod_fastcgi.c.1768) connect failed: Connection refused on
unix:/srv/www/obs/webclient/tmp/sockets/fcgi.socket-4
2009-11-18 06:43:47: (mod_fastcgi.c.2956) backend died; we'll disable it for 5
seconds and send the request to another backend instead: reconnects: 0 load: 1
2009-11-18 06:43:47: (mod_fastcgi.c.2494) unexpected end-of-file (perhaps the
fastcgi process died): pid: 27100 socket:
unix:/srv/www/obs/webclient/tmp/sockets/fcgi.socket-4
2009-11-18 06:43:47: (mod_fastcgi.c.3278) child exited, pid: 27100 status: 1
2009-11-18 06:43:47: (mod_fastcgi.c.3325) response not received, request sent:
1186 on socket: unix:/srv/www/obs/webclient/tmp/sockets/fcgi.socket-4 for
/dispatch.fcgi , closing connection


The socket seems to have the correct permissions, so I am not sure why it is
failing to connect:

# ls -la /srv/www/obs/webclient/tmp/sockets/fcgi.socket-4
srwx------ 1 lighttpd lighttpd 0 Nov 18 06:43
/srv/www/obs/webclient/tmp/sockets/fcgi.socket-4


Any hints?

Anas--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups