Mailinglist Archive: opensuse-buildservice (311 mails)

< Previous Next >
Re: [opensuse-buildservice] Trouble with webpin
  • From: Benji Weber <benji@xxxxxxxxxxxx>
  • Date: Tue, 17 Nov 2009 22:25:50 +0000
  • Message-id: <d6b310ce0911171425t7c90a75bp727dccdfc58a86e1@xxxxxxxxxxxxxx>
2009/11/14 Detlef Reichelt <detlef@xxxxxxxxxxxx>:
Am Sat, 14 Nov 2009 00:53:51 +0100
schrieb "Sascha 'saigkill' Manns" <samannsml@xxxxxxxxxxxxx>:

i'm trying to search via webpin. But i'm become:
linux-m4rp:/srv/www/htdocs/phpMyAdmin # webpin kmail
ERROR: invalid or unsupported value for distribution version: "11.2"
Valid values are: 10.3, 11.0, Factory, factory, 11.1, latest

Does anyone know how to fix it?

wait for an update for webpin, now it doesn't knows 11.2...


The webpin cli should work with the patch earlier in this thread now.
Most of the 11.2 repos have been indexed now.

I've not got round to updating the packages.opensuse-community.org
page, maybe tomorrow. You could use
http://software.opensuse-community.org/web/search/distName/openSUSE/distVersion/11.2/within/packages/
in the meantime.

There's still some issues around removing 10.3 that I'm working on too.

--
Benjamin Weber
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >