Mailinglist Archive: opensuse-buildservice (311 mails)

< Previous Next >
Re: [opensuse-buildservice] X11:/xfce cannot be installed because it has outdated packages
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Tue, 17 Nov 2009 08:47:47 +0100
  • Message-id: <200911170847.48024.adrian@xxxxxxx>
Am Montag, 16. November 2009 20:09:38 schrieb Manfred Hollstein:
Hi there,

I was just trying to install XFCE4 from the X11:/xfce repository, but
failed miserably. Package xfce4-settings requires "xfconf >= 4.6.3", but
there is only xfconf-4.6.1-x.y available. This is on openSUSE_11.1 and
SLE_11, both i586 and x86_64. Is anybody working on getting this fixed?

The project owners most likely do not read this list. It is better when you
write them directly. (Find their mail adresses via build.o.o)
--

Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References