Mailinglist Archive: opensuse-buildservice (311 mails)

< Previous Next >
[opensuse-buildservice] build 2009.07.27 doesn't detect pre-existing Ubuntu installs
When building against xUbuntu_9.10 using build-2009.07.27, it keeps
reinstall all the .debs. Do .deb based workareas not have detection
that packages are already installed in the chroot like .rpm based
chroots do? Or do I need to upgrade to a newer build? We're still
using OBS 1.5 for the server, so I didn't want to upgrade build if it
might break compatibility.

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups