Mailinglist Archive: opensuse-buildservice (248 mails)

< Previous Next >
[opensuse-buildservice] have choice for db-devel: libdb-4_5-devel openSUSE-release
  • From: Richard Bos <rbos@xxxxxxxxxxxx>
  • Date: Sat, 31 Oct 2009 12:48:39 +0100
  • Message-id: <200910311248.39492.rbos@xxxxxxxxxxxx>
Package libapr-util1 in repository openSUSE_11.2 lists the following error:
expansion error: have choice for db-devel: libdb-4_5-devel openSUSE-release
https://build.opensuse.org/package/show?package=libapr-util1&project=openSUSE:11.2

Shouldn't that be fixed for the 11.2 release?
Besides the release, other packages depending on libapr-util1 don't build now
for 11.2

--
Richard

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages