Mailinglist Archive: opensuse-buildservice (171 mails)

< Previous Next >
Re: [opensuse-buildservice] Mandriva_2008: sqlite3-devel >= 3.0 misses libsqlite3_0-devel
  • From: Norbert Sendetzky <norbert@xxxxxxxxxxxxxxxx>
  • Date: Thu, 3 Sep 2009 17:27:20 +0200
  • Message-id: <200909031727.20529.norbert@xxxxxxxxxxxxxxxx>
On Thu September 3 2009 09:14:06 you wrote:
So you need to do something like

%if 0%{?mandriva_version}
BuildRequires: sqlite3-devel
%else
BuildRequires: sqlite-devel
%endif

in your spec file.

Thanks, that helped.


Norbert
--
OpenPGP public key
http://www.linuxnetworks.de/norbert.pubkey.asc


< Previous Next >