Mailinglist Archive: opensuse-buildservice (262 mails)

< Previous Next >
[opensuse-buildservice] Install OBS in CentOS -- "Webclient Error: Unable to connect to API"
  • From: Jian Lee <lijian.gnu@xxxxxxxxx>
  • Date: Tue, 25 Aug 2009 17:47:25 +0800
  • Message-id: <fxbg6x8y.fsf@xxxxxxxxx>
Hi, your guys!

I want install obs on CentOS 5, after I build
obs-server-0.9.1-4.1.src.rpm, and installed

-------------------------
# rpm -qa|grep obs
obs-worker-0.9.1-4.1
obs-api-0.9.1-4.1
obs-server-0.9.1-4.1
=========================

follow the cache page on google
http://203.208.39.132/search?q=cache:Dm1eKDTlDg4J:https://forgesvn1.novell.com/svn/opensuse/trunk/buildservice/dist/README.SETUP+/srv/www/obs/webclient&cd=1&hl=zh-CN&ct=clnk&gl=cn&st_usg=ALhdy2-CIRL7BuSdU0Mm0wjPK0gG3mcGUA


and install guide on
http://en.opensuse.org/Build_Service/Build_Service_Installation_Tutorial/CentOS

use the default configure but just modified the ip interface and
username/password of mysql database , and create the needed empty
database in mysql server .

but when i login the web interface, i get following errors:

---------------------------
OpenSUSE Webclient Error:

Error Details:
Errorcode: 500
Message: Unable to connect to API
===========================

no useful info I found in /srv/obs/log/ and /var/log/lighttpd/, anyone
can give me a help?

Thanks for all your guys!

--

Jian Lee
MSN : lijian.gnu@xxxxxxxxx
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >