Mailinglist Archive: opensuse-buildservice (213 mails)

< Previous Next >
Re: [opensuse-buildservice] Fedora_11: choice for libgconf-2.so.4 needed by wxGTK-media
  • From: Marcin Wojdyr <wojdyr@xxxxxxxxx>
  • Date: Tue, 23 Jun 2009 18:02:04 +0200
  • Message-id: <2bfaacdc0906230902w5b397f79vb1f48d28a686eb60@xxxxxxxxxxxxxx>
2009/6/23 Stanislav Brabec <sbrabec@xxxxxxx>:
Marcin Wojdyr wrote:
Hi,
I have a package that requires wxGTK-devel and I get an error on Fedora_11:
expansion error          have choice for libgconf-2.so.4 needed by
wxGTK-media: GConf2 GConf2-dbus

osc meta prjconf home:...your_project... -e

%if 0%{?fedora_version}
Prefer: package name you want to prefer in Fedora builds
%endif

Thanks for your reply!

According to
http://en.opensuse.org/Build_Service/Tips_and_Tricks#Expansion_errors
the long term fix is to send an email to this ML, so that's why I sent
that email.

Marcin

--
Marcin Wojdyr | http://www.unipress.waw.pl/~wojdyr/
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >