Mailinglist Archive: opensuse-buildservice (213 mails)

< Previous Next >
Re: [opensuse-packaging] Re: [opensuse-buildservice] Important osc version 0.119 release !
  • From: Marcus Hüwe <suse-tux@xxxxxx>
  • Date: Tue, 16 Jun 2009 20:33:11 +0200
  • Message-id: <20090616183311.GA3499@xxxxxxxxxxxxxxxxxxxxxx>
On 2009-06-16 12:07:52 -0500, Jon Nelson wrote:
So osc 0.119 requires API 1.7, and is present in
http://download.opensuse.org/repositories/openSUSE:/Tools/
but API 1.7 isn't? I'm happy to have broken access to my (1.6RC1) API
with my shiny new osc. API 1.6 isn't even released yet (it's only in
RC1) and already 1.7 is required by osc.

Where can I get an osc that I can use against my 1.6RC1 API?

The latest osc version should also work with older APIs.


Marcus
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups