Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS problem with enable/disable build
  • From: Petit Eric <surfzoid@xxxxxxxxx>
  • Date: Tue, 26 May 2009 09:30:46 +0200
  • Message-id: <84776a970905260030r16e7bf5fp6d844940abf6e9fe@xxxxxxxxxxxxxx>
2009/5/26 Christian <chris@xxxxxxxxxxxxxxxx>:
Hi,

created project via osc where build was disabled.
added my packages.
changed
 <build>
   <disable/>
 </build>
to
 <build>
   <disable arch='x86_64'/>
 </build>

but build does not start.
Build does only start when 'one' package is updated (osc ci ..).

Bug or Feature ?
To determine if it is bug or feature , you can try with MonoOSC, if
still here ....

Kind Regards
Chris
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx





--

Cordially.

Small Eric Quotations of the days:
---------------------------------------------------------------------------
If one day one reproaches you that your work is not a work of
professional, say you that:
Amateurs built the arch of Noah, and professionals the Titanic.
---------------------------------------------------------------------------

Few people are done for independence, it is the privilege of the powerful ones.
---------------------------------------------------------------------------

No key was wounded during the drafting of this message.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References