Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
Re: [opensuse-buildservice] KeyError: 'apisrv' (osc v0.118)
  • From: Qian Feng <fengqian83@xxxxxxxxx>
  • Date: Thu, 21 May 2009 10:38:02 +0800
  • Message-id: <e915a2a90905201938p5d3ac3f4l9545fce613a0b9ca@xxxxxxxxxxxxxx>
Hi Marcus,
I checked it out from
https://forgesvn1.novell.com/svn/opensuse/trunk/buildservice/src/clientlib/python/osc/,
then build and install and make symlink according to README.
But it still has the same error.
anything wrong?

Thanks,
FengQian

On Wed, May 20, 2009 at 12:43 AM, Marcus Hüwe<suse-tux@xxxxxx> wrote:
On 2009-05-19 09:35:07 +0200, Adrian Schröter wrote:
Am Dienstag, 19. Mai 2009 07:50:55 schrieb Qian Feng:
Dear list,

On openSUSE11.1 I updated osc to v0.118 and this error happened during
first run:

0.118 means current svn ?

I can not reproduce this error here atm (with and without existing .oscrc)

If you don't have gnome_keyring support enabled/installed it doesn't affect
you. I just fixed it in svn (r7354).


Marcus
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx





--
====================================
FENG Qian
Dept. of Automation, Tsinghua Univ.
100084, Beijing, P.R.China
====================================
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >