Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
Re: [opensuse-buildservice] KeyError: 'apisrv' (osc v0.118)
On 2009-05-19 09:35:07 +0200, Adrian Schröter wrote:
Am Dienstag, 19. Mai 2009 07:50:55 schrieb Qian Feng:
Dear list,

On openSUSE11.1 I updated osc to v0.118 and this error happened during
first run:

0.118 means current svn ?

I can not reproduce this error here atm (with and without existing .oscrc)

If you don't have gnome_keyring support enabled/installed it doesn't affect
you. I just fixed it in svn (r7354).


Marcus
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups