Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
Re: [opensuse-buildservice] osc 0.117 with "repairlink" and "changelog" support
  • From: Anas Nashif <nashif@xxxxxxxxxxxxxxx>
  • Date: Thu, 14 May 2009 13:19:16 -0400
  • Message-id: <0DB53616-01BF-4429-BACD-B3A9119713F6@xxxxxxxxxxxxxxx>
Adrian,
I am running 1.6beta2, and linking with -d does not show anything mysterious.
I noticed several changes were made to bs_srcserver after beta2 and up to the time osc 117 was released that some affect the linking, could this be the reason?

Anas


On 27-Apr-09, at 1:49 AM, Adrian Schröter wrote:


Hi Anas,

Am Montag, 27. April 2009 02:20:17 schrieb Anas Nashif:
I am noticing a problem with linking when using 0.117:

when I checkin changes on local obs server:

Transmitting file data .Server returned an error: HTTP Error 404: Not
Found
/srv/obs/sources/libva/754a44109bca004bca345b21424268ac-/LINK: No such
file or directory

The /LINK looks a bit wrong to me at this place. However, I can not reproduce
it here.

Can you send the output of "osc -d linkpac..." and double check that you do
not have any wrong source server ?

Given that we changed also the source server in this code area, we might have
introduced an incompatible change :/

Which version of the source server do you use ?

bye
adrian

--

Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups