Mailinglist Archive: opensuse-buildservice (250 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: [opensuse] rsync.opensuse.org and download.opensuse.org not in sync?!?!?
  • From: Matthias Fehring <buschmann@xxxxxxxxxxxxxxxxxx>
  • Date: Thu, 2 Apr 2009 21:32:53 +0200
  • Message-id: <200904022133.01285.buschmann@xxxxxxxxxxxxxxxxxx>
On Thursday 02 April 2009 21:18:37 Peter Poeml wrote:
On Thu, Apr 02, 2009 at 03:26:35PM +0200, Matthias Fehring wrote:
I do not know if it is the same issue, or if it is a problem at all.

But the x86_64 packages in
http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_1
1.1_KDE4_Factory_Desktop/x86_64/ are not updated to the builds for KDE
4.2.2. This seems to fit for all x86_64 packages in KDE:KDE4:Community.
The i586 packages are updated.

Best greetings
Buschmann

If there's a problem, it's a different one.

(I only see a million packages that don't mean much to me, so I don't
know if something is wrong. The project seems to be built successfully,
thus it should be published on download.o.o if publishing is not
disabled.)

If there's something missing, it would be a problem between buildservice
and download.opensuse.org - different problem.

Thank!
Peter

It is gone, one hour later or so, the packages were on download.o.o. So, it
was a different "problem". Now it works.

Best greetings
Buschmann

----------------------------------------------------------------------------------
openSUSE Member - de.opensuse.org Sys-Op
http://en.opensuse.org/User:Buschmann23
http://en.opensuse.org/How_to_Participate
http://en.opensuse.org/Geeko_wants_you!
< Previous Next >