Mailinglist Archive: opensuse-buildservice (206 mails)

< Previous Next >
[opensuse-buildservice] Old cmake version is used
  • From: Matthias Fehring <buschmann@xxxxxxxxxxxxxxxxxx>
  • Date: Wed, 4 Mar 2009 14:22:46 +0100
  • Message-id: <200903041422.52708.buschmann@xxxxxxxxxxxxxxxxxx>
Hello list,

I have a sub project in my build service home project, where I build packages
for KDE4.

https://build.opensuse.org/project/show?project=home:buschmann23:KDE4

I have a repository layout there like in KDE:KDE4:Community. The repositories
use my main home project and KDE:KDE4:*:Desktop as base repos.

My problem is now, that for the openSUSE_11.0_KDE4_Factory_Desktop repository
every time the cmake version from openSUSE:11.0 ist used, and not that from
devel:tools:building project, which is a base repo for
KDE:KDE4:Factory:Desktop/openSUSE_11.0. Why does this happen?

Best greetings
Buschmann

----------------------------------------------------------------------------------
openSUSE Member - de.opensuse.org Sys-Op
http://en.opensuse.org/User:Buschmann23
< Previous Next >
This Thread
  • No further messages