Mailinglist Archive: opensuse-buildservice (189 mails)

< Previous Next >
[opensuse-buildservice] possible bugs on rc2
  • From: Jordi Massaguer Pla <jordimassaguerpla@xxxxxxxx>
  • Date: Wed, 18 Feb 2009 22:14:25 +0100
  • Message-id: <1234991665.8082.41.camel@xxxxxxxxxxxxxxx>
Hi!

I am going on with the OBS appliance and come out with a couple of
things that looked like bugs. The first one I saw it was already
reported on this mailing list, that is, when adding a new package:

/usr/lib/ruby/gems/1.8/gems/activerecord-2.0.2/lib/active_record/attribute_methods.rb:205:in
`method_missing'
/srv/www/obs/frontend/app/models/db_package.rb:274:in `render_axml'

I overcome this by commenting the line 274.

But then, when after adding a new package, the i586 worker is dead. I found
that on the logs:

looking at high prio home:tux/openSUSE_11.0 (0/0/1/0/1)
fetching remote project config for openSUSE.org:openSUSE:11.0
- home:tux/openSUSE_11.0
fetching remote repository state for openSUSE.org:openSUSE:11.0/standard
expanding dependencies
sorting 0 packages
building: 0, notready: 0
took 1 seconds to check the packages
prp home:tux/openSUSE_11.0 is finished...
/srv/obs/info/.schedulerinfo.i586: No such file or directory

Are you aware of that? If you want to reproduce it you can try the obs
appliance. Download it from :

http://jordimassaguerpla.blogspot.com/search/label/appliance%20openSUSE%20Build%20Service

thanks in advance.

jordi



--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups