Mailinglist Archive: opensuse-buildservice (189 mails)

< Previous Next >
Re: [opensuse-buildservice] Expansion Error (SOLVED)
  • From: Philipp Thomas <Philipp.Thomas2@xxxxxxx>
  • Date: Sun, 15 Feb 2009 03:43:19 +0100
  • Message-id: <lcvep45tg0psa22g0dq420f2859e2kffn0@xxxxxxx>
On Sun, 15 Feb 2009 01:04:48 +0100, you wrote:

Yes, that was the Error. I've linked the libWebKit and the libqt4
Version from KDE:Qt to my Repo. Now it works...

You still don't understand :) You don't need to link them to your repo!
Instead you add such a repo as KDE:Qt as a target to your repo. In your
project you choose [Add Repository] and in the next page [Advanced]. On the
next page you can either enter the repository to add or choose from the
list. So in your case you add add KDE:Qt/openSUSE_Factory and that's it.
Now all packages from KDE:Qt built for Factory will be used for building
packages in your project.

HTH
Philipp
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >