Mailinglist Archive: opensuse-buildservice (189 mails)

< Previous Next >
Re: [opensuse-buildservice] Expansion Error (SOLVED)
  • From: "Sascha 'saigkill' Manns" <samannsml@xxxxxxxxxxxxx>
  • Date: Sun, 15 Feb 2009 01:04:48 +0100
  • Message-id: <200902150104.48602@xxxxxxxxxxxxxxxxxxxxx>
On Samstag 14 Februar 2009 08:23:12 Adrian Schröter wrote:
Am Freitag, 13. Februar 2009 22:26:33 schrieb Sascha 'saigkill' Manns:
Repo: home:saigkill
Package: kde4-skrooge

Does anyone know, how to fix the Expansion Error? Only Factory
runs.

Well, you build your own version of libtqt4 in your project, but not
QtWebKit in a matching version.
Yes, that was the Error. I've linked the libWebKit and the libqt4
Version from KDE:Qt to my Repo. Now it works...

Thanks to all for solvation this Error :-)

--
Sincereley yours

Sascha Manns
openSUSE Marketing Team (Weekly News)
openSUSE Build Service
Web: http://saschamanns.gulli.to
Blog: http://lizards.opensuse.org/author/saigkill

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups