Mailinglist Archive: opensuse-buildservice (189 mails)

< Previous Next >
[opensuse-buildservice] Resend: Ubuntu build - libwxgtk-dev dependency
  • From: "Kevin James" <kjames@xxxxxxxxxx>
  • Date: Tue, 03 Feb 2009 17:48:23 +0000
  • Message-id: <49888367020000510003EB08@xxxxxxxxxxxxxxxxxx>
´╗┐Hi all,

Did anyone get a chance to look at this?


I'm building a package which builds fine on openSuSE variants, but when
I try to compile it on Ubuntu (tried repositories 8.04, 8.04:Multiverse,
8.10, 8.10:Multiverse), I get an expansion error:

nothing provides libwxgtk2.8-dev

According to http://packages.ubuntu.com/hardy/allpackages, it's in
universe. According to osc ls -b -r standard -a i586 Ubuntu:8.10 | grep
-i wxgtk, it's not in the Ubuntu repositories on OBS.

Someone on IRC suggested that I may need to open a bug to get this added
to the repositories - is this the case, and if so what do I need to put
in the bug report?

Cheers,
KEv.

--
Kevin James
Applied Technology Senior Strategist
Novell Global Enablement
------------------------
Novell, Inc.
http://www.novell.com

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups