Mailinglist Archive: opensuse-buildservice (273 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS on 11,1
  • From: aledr <matrixworkstation@xxxxxxxxx>
  • Date: Mon, 26 Jan 2009 09:05:43 -0200
  • Message-id: <73e156130901260305v5d4235d1h5e638e61d56e395a@xxxxxxxxxxxxxx>
On Mon, Jan 26, 2009 at 8:52 AM, Dominique Leuenberger
<Dominique.Leuenberger@xxxxxxxxxxxxx> wrote:
On 1/26/2009 at 10:51 AM, aledr <matrixworkstation@xxxxxxxxx> wrote:

I got the same from my local OBS and It seems that the file size is
the problem when committing. Small files are uploaded correctly but
the not so small aren't. There's no limit of request size by default
on lighttpd and I increased the upload limit on fastcgi and didn't
work (didn't need to do that once the webclient accept the files, but
I was just trying). So I think that is some piece of code in OBS
itself.

Good to be not alone... bad to have the issue at all.
D\So you say uploading via web interface works? Only 'osc' does not like to
upload?

Yes! I'm uploading my source files through the webclient.
This was the only way to get my packages locally.



You can add the "Live Log" to the list of features that aren't working
correctly, but I talked about this on the list a few months ago.


Bah.. nothing new... wasn't there a bugzilla entry for it? Otherwise create
one.

I hope to get a solution soon. =D

Me too! I'd need the OBS back up in production by the end of the week. I was
running it on OSS 10.2 until Saturday, hoping to get the base OS in a
supported state again..

Dominique
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx


--
[ ]'s
Aledr - Alexandre
"OpenSource Solutions for SmallBusiness Problems"
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >