Mailinglist Archive: opensuse-buildservice (273 mails)

< Previous Next >
Re: [opensuse-buildservice] OSC vs. OSB
  • From: "Sascha 'saigkill' Manns" <samannsml@xxxxxxxxxxxxx>
  • Date: Fri, 9 Jan 2009 17:57:14 +0100
  • Message-id: <200901091757.15406@xxxxxxxxxxxxxxxxxxxxx>
On Freitag 09 Januar 2009 17:23:05 Marcus Hüwe wrote:
On 2009-01-09 17:10:06 +0100, Sascha 'saigkill' Manns wrote:
On Freitag 09 Januar 2009 16:59:19 Marcus Hüwe wrote:
On 2009-01-09 16:41:06 +0100, Sascha 'saigkill' Manns wrote:
Hello Folks,

i've builded any Packages, and all works fine (11.0, 11.1 and
Factory!). OSC makes an download from the Server, and
downloaded all Requirements.

But after commit to OBS only Factory not works. Many
Requirements or Depencies.

About which project/package are you talking?

As Example: home:saigkill Package: qantenna.

But why osc works fine, and OBS not? I thought that all, that
runs in OSC runs in OBS, too?

Most of the stuff which works locally should work in the obs,
too. What error message do you get?

I think it should be so, that a Package runs in OBS an OSC.
In OBS i become an big List with depencies. And Status "Blocked".

This is no error. It just means that packages which are required to
build your package are going to be rebuilt. Once the rebuild is
finished your package will be built.
Now i understand. Blocked means "waiting for..:" And now i'm waiting for
Rebuild from these Packages from Factory?
--
Sincereley yours

Sascha Manns
openSUSE Marketing Team (Weekly News)
openSUSE Build Service
Web: http://saschamanns.gulli.to
Blog: http://lizards.opensuse.org/author/saigkill

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups