Mailinglist Archive: opensuse-buildservice (273 mails)

< Previous Next >
Re: [opensuse-buildservice] debian transformer problems on xUbuntu 8.10
  • From: Carsten Hoeger <choeger@xxxxxxxxxxxx>
  • Date: Thu, 8 Jan 2009 09:41:42 +0100
  • Message-id: <20090108084142.GA5172@xxxxxxxxxxxx>
On Wed, Jan 07, Martin Mohring wrote:

Hello,
I'm trying to package sumo for ubuntu 8.10
and keep getting the following message:
dpkg-source: error: unrecognized file for a v1.0 source package:
sumo_0.9.10.orig.tar.bz2
The identical setup works fine for ubuntu 8.04.
This is the project:
https://build.opensuse.org/package/show?package=sumo&project=home%3Abehrisch%3Aubuntu

Any help is very much appreciated.

Thanks and a happy new year to all of you,
Michael

I have in the meantime recognised also, that newer Debian based versions
like Debian Lenny, Sid and newer Ubuntu Versions seem not to handle
tar.bz2 anymore. Havent yet looked into the issue.... Maybe we should

Did that ever work? I wasn't able to use tar.bz2 on Ubuntu 6.06 AFAIR.

"retar" in the deb transformer to .tar.gz. .tar.gz still works.... Maybe
that is intentionally?

I don't know and I am also unable to find anything in the Debian policy
manual.

--
With best regards,

Carsten Hoeger
< Previous Next >