Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
Re: [opensuse-buildservice] /usr/lib/rpm/brp-check-bytecode-version does incorrect tests
  • From: Carsten Hoeger <choeger@xxxxxxxxxxxx>
  • Date: Tue, 2 Dec 2008 14:30:56 +0100
  • Message-id: <20081202133056.GI3682@xxxxxxxxxxxx>
On Tue, Dec 02, Michal Vyskocil wrote:

I'm currently unable to build packages for Factory, because the
/usr/lib/rpm/brp-check-bytecode-version detects an error:



Can this check be switched off or at least be fixed?

The driver ships Bytecode in both, 1.5 and 1.6 version and loads the
correct version on demand.

http://en.opensuse.org/Java/Packaging/Cookbook#bytecode_version_error

Ah, thanks for the link. Of course I did some search queries, but was unable
to find something.

--
With best regards,

Carsten Hoeger
< Previous Next >