Mailinglist Archive: opensuse-buildservice (266 mails)

< Previous Next >
Re: [opensuse-buildservice] Error failed depencies
  • From: "Cristian Morales Vega" <cmorve69@xxxxxxxx>
  • Date: Tue, 4 Nov 2008 23:36:06 +0100
  • Message-id: <8235e6f40811041436y696bb197taa1ccba6b1e78593@xxxxxxxxxxxxxx>
2008/11/4 Sascha Manns <samannsml@xxxxxxxxxxxxx>:
now i'm building neccp in home:saigkill. But the osc (commandline) says:
"586-suse-linux/bin/ld: cannot find -latlas".
Then i installed blas and libblas3 and marked both at Build Requires.
But the same Effect.
Then i installed libatlas-cpp and libatlas-cpp-devel and inserted it in
BuildReq.
Same Effect.
Last but not least i installed libatlas3 and libatlas3-devel. The same
Effect.
But now i have no ideas...

No, it isn't "The same Effect". Now it complains with "expansion
error: nothing provides libatlas3, nothing provides libatlas3-devel".
And it's normal, openSUSE:11.0/standard doesn't has libatlas3
available... it's an Education repository package.
Aggregate the package to your project (osc aggregatepac Education
libatlas3 home:saigkill) or build your package against
Education/openSUSE_11.0 instead of openSUSE:11.0/standard.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References