Mailinglist Archive: opensuse-buildservice (250 mails)

< Previous Next >
[opensuse-buildservice] Dependency error
  • From: Peter Bowen <pzb@xxxxxxxxxx>
  • Date: Sun, 10 Aug 2008 21:55:48 -0400
  • Message-id: <1218419748.4339.77.camel@xxxxxxxxxxxxxxxxxxxxx>
I have a package, rubyspecs, in my home:pzb:ruby project which is
continually blocked by an expansion error. The web interface says it is
missing rubygems-mspec >= 1.5.0, but the package is in the same project
and building fine. Any clue why the build service is not seeing it?

Thanks.
Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups