Mailinglist Archive: opensuse-buildservice (350 mails)

< Previous Next >
Re: [opensuse-buildservice] substitution of 'gnutls'
  • From: Cristian Rodríguez <crrodriguez@xxxxxxx>
  • Date: Mon, 28 Jul 2008 13:58:20 -0400
  • Message-id: <488E08BC.8090002@xxxxxxx>
Matwey V. Kornilov escribió:
It looks like 'libgnutls' should be substituted by 'gnutls' on
openSUSE <= 10.3. Am i right?

%if 0%{?suse_version} <= 1030
Substitute: libgnutls gnutls
Substiture: libgnutls-devel gnutls-devel
%endif

yes, That's correct, however buildRequire'ing gnutls-devel should work just fine..


--
"A computer is like an Old Testament god, with a lot of rules and no mercy. "

Cristian Rodríguez R.
Platform/OpenSUSE - Core Services
SUSE LINUX Products GmbH
Research & Development
http://www.opensuse.org/


< Previous Next >
Follow Ups
References