Mailinglist Archive: opensuse-buildservice (351 mails)

< Previous Next >
[opensuse-buildservice] rpmlint and older suse_version checks
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Fri, 11 Jul 2008 09:04:59 +0200
  • Message-id: <4877061B.40503@xxxxxxxxxxxxx>
Hi,

could we stop moaning about old %suse_version checks as long as SLES9 is still supported? Please stop the warnings for stuff down to 910 since I'm not going to rewrite my working specfiles just for SLES9.

Wolfgang
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages