Mailinglist Archive: opensuse-buildservice (351 mails)

< Previous Next >
Re: [opensuse-buildservice] kdesvn 0.14.1 incompatible with svn 1.5.0
  • From: Dirk Mueller <dmueller@xxxxxxx>
  • Date: Wed, 9 Jul 2008 19:37:47 +0200
  • Message-id: <200807091937.47915.dmueller@xxxxxxx>
On Wednesday 09 July 2008, Philippe Andersson wrote:

I installed the following RPM offered on the BuildService:

- kdesvn-0.14.1-8.1.x86_64.rpm
- kdesvn-kiosvn-0.14.1-8.1.x86_64.rpm

for which distribution? kdesvn 0.14.4 is available for 11.0 and newer. it
failed to build for 10.3 though because subversion 1.5 isn't available there.

so you're using 10.3 with a svn 1.5.0 upgrade installed?

Greetings,
Dirk

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References