Mailinglist Archive: opensuse-buildservice (261 mails)

< Previous Next >
[opensuse-buildservice] how to substitute a package including version requirement
  • From: Marc Dietrich <Marc.Dietrich@xxxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 26 Jun 2008 16:46:02 +0200
  • Message-id: <200806261646.03741.marc.dietrich@xxxxxxxxxxxxxxxxxxxxxxxx>
Hi,

I have the following substitution in my prjconf for fedora:

Substitute: libcares-devel c-ares-devel

In the spec file I wrote:

Build-Requires: libcares-devel >= 1.5

but this can't be substituted, because it includes a version requirement
(which should be the same as for c-ares-devel).

Something I can do about it?

Marc


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages