Mailinglist Archive: opensuse-buildservice (261 mails)

< Previous Next >
Re: [opensuse-buildservice] Fw: Error in Downloading Packages on an independent setup of Buildservice
  • From: abhijit srivastav <abhijit_s_cvs@xxxxxxxxx>
  • Date: Fri, 20 Jun 2008 02:36:27 -0700 (PDT)
  • Message-id: <506962.70545.qm@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Thanks Hoeger,
That works for me but it means that my obs packages are not up to date. anyways
how do you prefer to download your packages ?


----- Original Message ----
From: Carsten Hoeger <choeger@xxxxxxxxxxxxxxxx>
To: opensuse-buildservice@xxxxxxxxxxxx
Sent: Friday, June 20, 2008 11:20:37 AM
Subject: Re: [opensuse-buildservice] Fw: Error in Downloading Packages on an
independent setup of Buildservice

On Fri, Jun 20, Hoeger, Carsten wrote:

3) The download link to the created packages searches the package on the
internet, i.e. official website of openSUSE
https://api.opensuse.org/rpm/home:Admin/openSUSE_10.2/tina/i586/tina-3.7-8.1.i586.rpm
) instead of the loopback address 127.0.42.1. It appears to have some
configuration errors in the vhosts.d or lighttpd.

You need to edit

/srv/www/obs/webclient/app/helpers/package_helper.rb

That's how I solved it.

Find attached the version I use internally.

Hm, well, now that I try it, that doesn't seem to work anymore since any of
the last updates, but I do not use that way to download, anyway.


--
With best regards,

Carsten Hoeger




---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups