Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
Re: [opensuse-buildservice] setting up an OBS
  • From: Christian <chris@xxxxxxxxxxxxxxxx>
  • Date: Sat, 17 May 2008 23:54:48 +0000
  • Message-id: <482F7048.1080300@xxxxxxxxxxxxxxxx>
Hi Carsten,

you should not forget
http://download.opensuse.org/repositories/ruby/SLE_10

because 'ruby-devel' and '/usr/bin/ruby' is needed.

Kind Regards
Chris


Carsten Hoeger schrieb:
On Tue, Apr 01, John Calcote wrote:

Okay, after messing around for a while, I can see that the OBS was not
intended to run on anything much earlier than opensuse 10.2. I'm
running SLE_10/SP1. I can find many of the components I need, but some
critical ones are missing - like createrepo, lighttpd (standard
package name - not a snapshot), etc.

If no one has any comments, I'll have to find a 10.2/3 machine I can
use -- preferably with a 64-bit CPU, right?

I cannot recommend to use a 10.3 system, because the kernel is very useless
(slow like hell) in case of IO related operations.

I'm now using SLES10 and everything runs quite well.

You need the following repos in addition:

http://download.opensuse.org/repositories/openSUSE:/Tools/SLE_10/
http://download.opensuse.org/repositories/server:/http/SLE_10/
http://download.opensuse.org/repositories/devel:/languages:/lua/SLE_10/

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >