Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
[opensuse-buildservice] Re: [opensuse] mozilla firefox 3 beta x86_64 repo problem?
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Thu, 15 May 2008 23:50:12 +0200
  • Message-id: <482CB014.9000003@xxxxxxxxxxxxx>
Nate Pearlstein wrote:

I can't upgrade to Firefox 3 b5 without seeing all kinds of dependency
errors.

works for me, what other repos you have configured ?

post the output of zypper sl


I don't speak for SGI in this forum.

Dont worry, of course you dont. ;)


I don't have access to the machine at the moment but IIRC,

main oss
main non-oss
main debug
updates
nvidia
gnome community stable
video lan
packman
webcam
mozilla beta as mentioned above.

I won't have access to the machine again until my router for my ISP gets fixed, hopefully tomorrow and I can send the info then.

Your problem is most probably that you don't have the default mozilla repository but just mozilla:beta added. You need both since mozilla:beta depends currently on mozilla (for the mozilla-nspr package).
I'd call that more or less a bug in the buildservice and/or zypper since it can't handle this dependencies.
(The one-click install generated on software.opensuse.org should give the correct meta information to YaST though)

Wolfgang
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages