Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
Re: [opensuse-buildservice] Expansion error, which I can't explain. :-(
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Tue, 06 May 2008 16:49:16 +0200
  • Message-id: <48209A15.2554.0029.1@xxxxxxxxxxxxx>
On 06.05.2008 at 17:47, Stefan Dirsch <sndirsch@xxxxxxx> wrote:
Hi

I'm getting expansion errors, I cannot explain. Once I understand them
I would like to fix the issue.

Project: CrossToochain:avr
Package: avr-libc/avr-gdb
Repository: openSUSE_Factory/i586

"Nothing provides cross-avr-gcc"

But you can see that cross-avr-gcc has been built successfully in the
same project!?! See also

https://build.opensuse.org/project/monitor?project=CrossToolchain%3Aavr

Any help would be appreciated.

Stefan,

i just verified another of your builds: they actually do not use the
cross-avr-gcc from your project.
You are building package cross-avr-gcc43, the others install cross-avr-gcc in
version 4.1.

So older distros simply provided cross-avr-gcc, while factory provides
cross-avr-gcc43 now.

Dominique

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References