Mailinglist Archive: opensuse-buildservice (375 mails)

< Previous Next >
Re: [opensuse-buildservice] Bug: Fedora 6 x86_64 (2)
  • From: Dirk Stoecker <opensuse@xxxxxxxxxxxx>
  • Date: Tue, 15 Apr 2008 11:14:59 +0200 (CEST)
  • Message-id: <alpine.LNX.1.10.0804151113110.32236@xxxxxxxxxxxxxxxxx>
On Tue, 15 Apr 2008, Michal Marek wrote:

Michal Marek wrote:
Dirk Stoecker wrote:
how can
https://build.opensuse.org/package/live_build_log?arch=x86_64&package=merkaartor&project=Application%3AGeo&repository=Fedora_Extras_6
succeed?

Does Fedora 6 really have "installing qt4-4.3.2-1.fc6" as default. Seems to me
an updated repository.
Fedora 7 fails as well as Fedora 6 i586 due to older qt packages.

Note that you are using the Fedora:Extras6/standard repository (not
Fedora:Core6). Fedora Extras 6 indeed has qt4-4.3.2-1.fc6.

And the reason why x86_64 has the updated package might be that Fedora 6
for x86_64 got imported later.

Then could that be made consistent? Either update i586 or downgrade x86_64?

Ciao
--
http://www.dstoecker.eu/ (PGP key available)
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups