Mailinglist Archive: opensuse-buildservice (375 mails)

< Previous Next >
[opensuse-buildservice] Setting up own build service - bad import
  • From: John Calcote <john.calcote@xxxxxxxxx>
  • Date: Fri, 04 Apr 2008 21:24:53 -0600
  • Message-id: <47F6F105.4070501@xxxxxxxxx>
Hi all,

I've done it again - everything was working fine on my own build service after I imported the openSUSE:10.2 project from build.opensuse.org. I set up some projects, and was even building on 10.2.

My end goal was to be able to build on SLE_10 and SLES 9. So I imported these projects the same way using the obs_mirror_project script. But, I didn't do ruby import between attempts to mirror these two, so when I finally tried to do the import, the ruby script tried to import the SLES 9 project, but noticed that I hadn't imported a previous project (SLE_10).

So it just sits and spins with:

--> trying to store previously unsaved projects, run [785]
SUSE:SLE-10:SDK => delayed

over and over again - I've gotten up to 10000 before killing it.

HELP!!! I wouldn't mind just starting over on the import, even though it took about 4 hours per project. But I don't know how to get it out of this bad state. What can I delete, erase, remove?

Thanks,
John

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages