Mailinglist Archive: opensuse-buildservice (375 mails)

< Previous Next >
[opensuse-buildservice] Mandiva 2008 is broken
  • From: Amilcar do Carmo Lucas <webmaster@xxxxxxxxxxxx>
  • Date: Tue, 1 Apr 2008 18:23:11 +0200
  • Message-id: <200804011823.11638.webmaster@xxxxxxxxxxxx>
Hi all,

https://build.opensuse.org/package/show?package=KDevelop3&project=home%3Aamilcarlucas

On i586 I get:
expansion error have choice for kernel >= 2.4.18 needed by alsa-plugins:
kernel-desktop586-2.6.22.9-1mdv kernel-laptop-2.6.22.9-1mdv
kernel-server-2.6.22.9-1mdv kernel-desktop-2.6.22.9-1mdv

On x86_64 I get:
expansion error nothing provides libqt3 >= 3.3.2, nothing provides
libqt3-devel >= 3.3.2, nothing provides libqt3-static-devel >= 3.3.2

Both Mandiva 2006 and 2007 work fine. All RHEL, CentOS, and SuSE builds also
work fine.

Regards,
--
Amilcar Lucas
Webmaster
The KDevelop project
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages