Mailinglist Archive: opensuse-buildservice (314 mails)

< Previous Next >
Re: [opensuse-buildservice] Java dependencies
  • From: Thomas Schmidt <tschmidt@xxxxxxx>
  • Date: Mon, 21 Jan 2008 16:17:21 +0100
  • Message-id: <4794B781.2080607@xxxxxxx>
Adrian Schröter schrieb:
On Sunday 20 January 2008 10:23:36 wrote Wolfgang Rosenauer:
Hi,

since a few days one of my packages is failing because of Java
dependencies (what worked for months before using the Java:Sun-Java-1.5
repositories).
But switching to openSUSE:10.x:NonFree (for the dists where they exist)
didn't change anything and the same errors still occur:

I require just "java-devel" and now get

10.2: have choice for java-devel: java-1_4_2-gcj-compat-devel
java-1_5_0-sun-devel

This should be fixed now.

I am still getting:

have choice for java-devel: java-1_4_2-sun-devel java-1_5_0-sun-devel, have
choice for java-devel needed by tomcat5: java-1_4_2-sun-devel
java-1_5_0-sun-devel

in FATE:keeper-suse openSUSE_10.2 which is based on:
openSUSE:10.2:NonFree/standard
Greetings


10.0: nothing provides java-1_5_0-sun-devel

10.0 is not anymore supported.

10.1: nothing provides java-1_5_0-sun-devel

right, NonFree is missing there .... importing it right now.

10.3: still works apparently

at least :)




--
Thomas Schmidt (tschmidt [at] suse.de)
SUSE Linux Products GmbH :: Research & Development :: Internal Tools
"Don't Panic", Douglas Adams (1952 - 11.05.2001)
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >