Mailinglist Archive: opensuse-buildservice (314 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: internal server error with obs-server
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Mon, 21 Jan 2008 16:09:00 +0100
  • Message-id: <200801211609.00734.adrian@xxxxxxx>
On Monday 21 January 2008 15:48:29 wrote Olaf Hering:
On Sun, Jan 20, Olaf Hering wrote:
I followed the steps from README.SETUP found in
obs-server-0.5-3.1.src.rpm on a fresh 10.3 default kde install. But the
docu is either wrong or outdated.

Installing on a fresh 10.2 does not work either.
It has rubygem-rails 1.1.6, but obs-api requires 1.2.3.
and the ruby repository is at 1.2.5 since October last year.

Wasnt the point of the buildservice that everything gets rebuilt if a
dependent package changes?
Why was the obs-* stuff not rebuilt against the newer ruby?

ruby is not that compatible that you can simply upgrade. Therefore we deliver
the matching ruby packages. It is hardcoded inside of the source.

--

Adrian Schroeter
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
email: adrian@xxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >